<!DOCTYPE html>
<html xmlns:fb="http://ogp.me/ns/fb#" lang="en">
<head>
  <meta charset="UTF-8" />
  <meta name="viewport" content="width=1008,initial-scale=1" />
  <meta name="title" content="Why Do We Offer Masses For The Dead?" />
  <meta name="description" content="This column responds to a call from a reader. &ldquo;I have asked several people I know from our parish,&rdquo; the caller told me, &ldquo;and no one seems to know why we offer Masses for the dead. So I thought maybe you could publish something about it in The Message.&rdquo; I yield to Father Allain..." />
  <link href="/tools/loadcss.php?src=design.css" rel="stylesheet" />
  <link href="/js/jquery/colorbox/example1/colorbox.css" rel="stylesheet" />
  <link href="/js/jquery/jquery-ui/jquery-ui-1.9.1.custom.min.css" rel="stylesheet" />
  <link href="/tools/loadcss.php?src=print.css" rel="stylesheet" media="print" />
  <link href="/rss/allNews" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
  <link rel="shortcut icon" href="/application/layouts/themes/default/images/favicon.ico" type="image/x-icon" />
  <title>Why Do We Offer Masses For The Dead? | The Message Online</title>
  <meta property="fb:app_id" content="294501470651907"/>
  <meta property="fb:admins" content="770243051" />
  <meta property="og:title" content="Why Do We Offer Masses For The Dead?" />
  <meta property="og:description" content="This column responds to a call from a reader. &ldquo;I have asked several people I know from our parish,&rdquo; the caller told me, &ldquo;and no one seems to know why we offer Masses for the dead. So I thought maybe you could publish something about it in The Message.&rdquo; I yield to Father Allain..." />
  <meta property="og:url" content="http://www.themessageonline.org/journey_of_faith/article/id/17701" id="og-url" />
  <meta property="og:locale" content="en_US" />
  <meta property="og:type" content="axnewspaperapp:article" />
  <meta property="article:published_time" content="2017-08-30" />
  <meta property="article:author" content="Tim Lilley" />
  <meta property="article:section" content="Journey Of Faith" />
  <meta property="og:image" content="http://www.themessageonline.org/data/global/1/file/realname/images/tim_lilley_knockout_2017_color.jpg" />
  <meta rel="image_src" href="http://www.themessageonline.org/data/global/1/file/realname/images/tim_lilley_knockout_2017_color.jpg" />
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
  <script src="/js/modernizr-2.5.3.js"></script>
<!--[if IE]>
  <link href="/tools/loadcss.php?src=ie.css" rel="stylesheet" />
<![endif]-->
  <script>
    var baseURL = '/';
    var baseThemeURL = '/application/layouts/themes/default/';
    var FBappID = '294501470651907';
  </script>
</head>
<body>
  <div id="fb-root"></div>
  <script src="/application/layouts/themes/default/js/facebook.js"></script>
  <header>
        <div id="header-wrap">
      <div id="header-inner">
        <a id="home-logo" href="/"><img src="/application/layouts/themes/default/images/logo2.png" alt="The Message Online" /></a>
        <div id="header-box">
          <div id="searchbox">
            <form id="searchForm" onsubmit="if (checkSearch()) { return performSearch(''); } else { return false; }" action="#">
              <fieldset style="border:0;">
                <input type="search" name="q" id="q" value="" placeholder="Search..." />
                <input type="image" src="/application/layouts/themes/default/images/search-button.png" alt="Search" id="searchButton" onclick="if (checkSearch()) { return performSearch(''); } else { return false;}" />
              </fieldset>
            </form>
          </div>
          <div id="header-text">Southwestern Indiana's Catholic Community Newspaper</div>
        </div>
      </div>
    </div>
    <div class="clearfix"></div>
      </header>
  <nav id="menu-main">
    <ul class="menu" style="margin:0 auto;">
  <li><a href="/"><img src="/application/layouts/themes/default/images/home-icon2.jpg" alt="Home" /></a>
    	<li><a href="/news">NEWS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/local_news">Local/Regional</a></li><li><a href="/us_news">US/World</a></li><li><a href="/archived_news">Archives</a></li><li><a href="/special_features">Special Features</a></li>              
  </ul>     	</li>
    	<li><a href="/events">EVENTS</a>
         	              
    	</li>
    	<li><a href="/columns">COLUMNS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/the_bishops_corner">The Bishop&#39;s Corner</a></li><li><a href="/journey_of_faith">Journey of Faith</a></li><li><a href="/sunday_scriptures">Sunday Scriptures</a></li><li><a href="/my_two_cents">My Two Cents</a></li><li><a href="/gratitude">Gratitude for the Gift of Faith</a></li><li><a href="/perspective_from_the_pew">Perspective from the Pew</a></li><li><a href="/oyaya">OYAYA!</a></li><li><a href="/the_christian_journey">The Christian Journey</a></li><li><a href="/grace_notes">Grace Notes</a></li><li><a href="/paying_through">Praying Through</a></li><li><a href="/connecting_faith_and_life"> Connecting Faith and Life</a></li><li><a href="/musings">Musings</a></li><li><a href="/sharing_the_load">Sharing the Load</a></li><li><a href="/young_adults">Young Adults</a></li><li><a href="/youth_first">Youth First</a></li>              
  </ul>     	</li>
    	<li><a href="/staff">CONTACT</a>
         	              
    	</li>
    	<li><a href="/links">LINKS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a rel='external' href="http://www.catholicindiana.org">Catholic Foundation</a></li><li><a rel='external' href="http://www.charitiesevv.org">Catholic Charities</a></li><li><a rel='external' href="http://www.evansville-diocese.org/schools/schoolsindex.htm">Diocesan Catholic Schools</a></li><li><a rel='external' href="http://www.evansville-diocese.org/youth/home.html">Youth & Young Adult Mnistries</a></li>              
  </ul>     	</li>
     <li><a rel="external" href="https://secure.acceptiva.com/?cst=7b297c">SUBSCRIBE</a>
         	              
    	</li>
    	<li><a href="/aboutus">ABOUT US</a>
         	              
    	</li>
    	<li><a href="/movie_reviews">MOVIE REVIEWS</a>
         	              
    	</li>
</ul>
<div class="menu-social">
  <a rel="external" href="/rss/allNews"><img src="/application/layouts/themes/default/images/social/rss-icon.png" alt="RSS" /></a>
  <a rel="external" href="http://www.facebook.com/pages/The-Catholic-Message-of-Southwestern-Indiana/320151501950?ref=ts"><img src="/application/layouts/themes/default/images/social/facebook-icon.png" alt="Facebook" /></a>
  <a rel="external" href="http://www.twitter.com/messageonline"><img src="/application/layouts/themes/default/images/social/twitter-icon.png" alt="Twitter" /></a>
  <a rel="external" href="http://www.youtube.com/user/EvansvilleMessage"><img src="/application/layouts/themes/default/images/social/youtube-icon.png" alt="YouTube" /></a>
</div>
    <div id="menu-fill">
    </div>
  </nav>
  <div class="clearfloats"></div>
      <div class="adbox" id="adsTop" style="position:relative;width:1008px;margin:0 auto;">
                <div class="clearfloats"></div>
  </div>
  <div class="clearfloats"></div>
<div class="content-outline">
  <div id="content-crumbs"><div id="article-top">
  <div class="row" style="margin-top:5px;">
    <div class="fleft" id="article-top-left">
      <div id="article-back"><a href="#" onclick="window.history.back();return false;">&#171; BACK</a></div>
      <div id="nav-crumbs"><span class="precrumb">CURRENTLY VIEWING: </span><a class="crumb" href="/journey_of_faith">journey of faith</a> / why do we offer masses for the dead?</div>
    </div>
    <div class="fright">
          </div>
    <div class="clearfloats"></div>
  </div>
</div></div>
  <div class="content-block2">
		<section class="main-content-left-story">
			<!-- This section displays the Times Top Story Headline -->
    	  <article class="articletext">
    <h1 class="article-heading">Why Do We Offer Masses For The Dead?</h1>
    <div class="article-social">
      <span class="mytwitter"></span>
      <span class="st_sharethis_custom"></span>
      <span class="st_email_custom"></span>
      <span class="print_custom"></span>
      <script>
        $(document).ready(function() {
          $('.print_custom').on({
            'click' : function() {
              window.print();
            }
          });
          
          $('.mytwitter').on({
            'click': function(){
              window.open('https://twitter.com/intent/tweet?text=Why+Do+We+Offer+Masses+For+The+Dead%3F&url=http%3A%2F%2Ftinyurl.com%2Fyba9sseb&via=messageonline');
              return false;
            }
          });
        });
      </script>
    </div>
      <div class="authortext">
      		By <span style="font-weight: bold"><script>
document.write('<a href="ma');document.write('ilto&#58;');document.write('tlill');document.write('ey&#6');document.write('4;evd');document.write('io&#4');document.write('6;org');document.write('" class="author-email" >');document.write('Tim L');document.write('illey');document.write('</a>');
</script></a></span>
  			</div> 			<div class="share-buttons">
        <div class="fleft">
          <time class="dtstart datetext" datetime="2017-08-30 14:46:00">updated 2:46 PM EDT,  Wed August 30, 2017</time>
        </div>
      </div>
      <div class="mediaBox fleft">
        <figure class="caption-box" style="display:block; width: 200px;text-align:center;">
          <a class="popup" href="/data/global/1/file/realname/images/tim_lilley_knockout_2017_color.jpg" title="TIM LILLEY"><img class='storypic' src="/thumbnail.php?file=/data/global/1/file/realname/images/tim_lilley_knockout_2017_color.jpg&w=200&h=200" alt="/data/global/1/file/realname/images/tim_lilley_knockout_2017_color.jpg" /></a>
          <figcaption style="text-align:justify;margin-top:5px;">TIM LILLEY</figcaption>
        </figure>
      <div id="articleAd"></div>
    </div>
              <p class="paragraph">This column responds to a call from a reader.</p> <p class="paragraph">&#8220;I have asked several people I know from our parish,&#8221; the caller told me, &#8220;and no one seems to know why we offer Masses for the dead. So I thought maybe you could publish something about it in The Message.&#8221;</p> <p class="paragraph">I yield to Father Allain Caparas from the East Coast. He wrote a column about this that I have seen posted in a number of places online. What follows are excerpts from that column. If you would like a copy of the full text, email me; I&#8217;ll get a copy out to you.</p> <p class="paragraph">Father Capras writes:</p> <p class="paragraph">&#8220;I would guess that there are many people out there &#8211; while they recognize the Mass as something important &#8211; do not fully understand why offering a Mass for someone, especially the dead, is so important &#8211; not only for those who grieve, but for the person who died.</p> <p class="paragraph">&#8220;First of all, we must never forget the infinite graces that flow from the Holy Sacrifice of the Mass &#8211; graces that are directed for the salvation of all humanity. After all, the Mass is the sacrifice of Christ Himself. It is Christ Himself through the ministerial priesthood, who makes the benefits of His Passion, Death, Resurrection, and Ascension present to us in the here and now. By our full and active participation in the Mass, we offer our own sacrifices and our very lives in union with Christ to the Father in the Holy Spirit. Therefore, something mystical and something extraordinary happens to us at every Mass!</p> <p class="paragraph">But something extraordinary (also) happens to the entire Church &#8211; here on earth, in heaven, and in purgatory. Pope Leo XIII, in his encyclical "Mirae caritatis" (1902), emphasized that there is a connection between the deceased and the living members of the Church (the Communion of Saints), and the Holy Sacrifice of the Mass. He wrote:</p> <p class="paragraph">"&#8216;Faith teaches that although the [Mass] can be offered to God alone, it can nevertheless be celebrated in honor of the saints now reigning in Heaven with God, who has crowned them, to obtain their intercession for us, and also, according to apostolic tradition, to wash away the stains of those who died in the Lord but without yet being wholly purified.&#8217;</p> <p class="paragraph">&#8220;Hence the Mass is the means through which we, the church here on earth (the Church Militant), together with those in heaven (the Church Triumphant), offer our intercessions or prayers on behalf of the dead (the Church Suffering). Catholic teaching affirms that our prayers on behalf of the dead, particularly the offering of the Mass, actually are beneficial for the souls of the dead.</p> <p class="paragraph">"When a priest offers the Holy Sacrifice of the Mass, he has three intentions: first, he offers the Mass reverently and validly according to the liturgical norms of the Church. Second, he offers the Mass in union with the whole Church and for the good of the whole Church &#8211; both living and the dead in purgatory. And third, he offers the Mass for a particular intention, such as the repose of the soul of someone who has died.</p> <p class="paragraph">&#8220;The Catholic Church teaches that the effects of the Mass bring certain benefits or fruits. Generally, the fruits of the Mass are bestowed upon the entire Church &#8211; to the living faithful and those souls in purgatory. That is why, in the Eucharistic Prayer, you might hear a special mention remembering both the living and &#8216;those who have died and have gone before us marked with the sign of faith.&#8217;</p> <p class="paragraph">&#8220;But the special ministerial fruits of the Mass are applied to the particular intention of the Mass, i.e. &#8216;for whom the Mass is offered.&#8217; That is the reason why the priest or commentator might mention the name of the person &#8216;for whom the Mass is offered&#8217; or you might see a person's name recorded in the bulletin for a particular Mass. Most of the time, it's for a deceased person, but it could also be for a person living who might have a special intention (anniversary, thanksgiving, illness, etc.).&#8221;</p> <p class="paragraph">&#160;</p>    
      <div class="clearfloats"></div>
      <div class="row" id="recommend" style="margin-top:10px;text-align:right;">
      <iframe src="//www.facebook.com/plugins/like.php?href=http://www.themessageonline.org/journey_of_faith/article/id/17701;send=false&amp;layout=standard&amp;width=350&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font=arial&amp;height=35&amp;appId=294501470651907" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:35px;" allowTransparency="true"></iframe>
    </div><br />
        <div class="clearfloats">&nbsp;</div>
		</article>
    <br />
         <div class="noprint" style="width:100%;position:relative;">
  <div class="newsbox-wrapper fleft">
    <section class="outer">
      <h2 class="newsTitle">RELATED ARTICLES &raquo;</h2>
      <div class="newsBox">
              <ul class="headlines">
                <li title="Why do we offer Masses for the dead?">
            <a href="/journey_of_faith/article/id/17701">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/tim_lilley_knockout_2017_color.jpg&w=75&h=75" alt="Why do we offer Masses for the dead?" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Why do we offer Masses for the dead?</h3>
              <p class="headline-stub">This column responds to a call from a reader. &#8220;I have asked several...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="This is a grand time">
            <a href="/journey_of_faith/article/id/17608">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/tim_lilley_knockout_2017_color.jpg&w=75&h=75" alt="This is a grand time" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">This is a grand time</h3>
              <p class="headline-stub">Truly, this is a grand time to live our Catholic faith &#8211; especially...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="The most important &#39;C-word&#39; of all">
            <a href="/journey_of_faith/article/id/17438">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/tim_lilley_knockout_2017_color.jpg&w=75&h=75" alt="The most important &#39;C-word&#39; of all" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">The most important &#39;C-word&#39; of all</h3>
              <p class="headline-stub">Journey of Faith column</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="That night I met our history in Vincennes">
            <a href="/journey_of_faith/article/id/17393">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/tim_lilley_knockout_2017_color.jpg&w=75&h=75" alt="That night I met our history in Vincennes" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">That night I met our history in Vincennes</h3>
              <p class="headline-stub">This issue of The Message includes a special section that serves as a tribute...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                </ul>
                <div class="clearfloats"></div>
      </div>
    </section>
  </div>
    <div class="newsbox-wrapper fright">
    <section class="outer">
      <h2 class="newsTitle">POPULAR ARTICLES  &raquo;</h2>
      <div class="newsBox">
              <ul class="headlines">
                <li title="Bulletin Board for March 13"><a href="/local_news/article/id/10025">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for March 13" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for March 13</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Bulletin Board for April 3"><a href="/local_news/article/id/10298">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for April 3" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for April 3</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Bulletin Board for Feb. 20"><a href="/local_news/article/id/9807">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for Feb. 20" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for Feb. 20</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Fish Fries"><a href="/special_features/article/id/9727">
                        <div class="newsSnippet" style="width:363px;">
              <h3 class="headline-title">Fish Fries</h3>
              <p class="headline-stub">in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                </ul>
                <div class="clearfloats"></div>
      </div>
    </section>
  </div>
  <div class="clearfloats"></div>
</div>

		</section>
	</div>
  <aside class="sidebar" style="margin-top: 10px;">
    <!-- This section displays ads on the far right side of the page -->
      <div id="weekly-list">
    <h3 class="weekly-heading">Weekly Features</h3>
    <ul id="weeklies">
          <li><a href="/movie_reviews">Movie Reviews: </a>
              <a class="movie-link" href="/movie_reviews/reviews/id/564">&quot;Good Time&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/562">&quot;All Saints&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/560">&quot;Leap!&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/554">&quot;The Glass Castle&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/552">&quot;The Hitman&#39;s Bodyguard&quot;</a>
        </ul>
  </div>
  <div class="clearfloats"></div>
  <div id="featuredListing" style="font-family:Arial, Helvetica, sans-serif;font-weight:bold;color:#6b6b6b;text-align:left;">
    <h2 class="featuredHeader" style="font-weight:bold;font-size:1.2em;margin:10px 0 5px 0;">Featured Listings</h2>
  <p>No listings found.</p>
    </div>
  </aside>
	<div id="clearfloats"></div>
</div>
<div class="content-outline">
    <div class="adbox" id="adsTop" style="position:relative;width:1008px;margin:0 auto;">
                <div class="clearfloats"></div>
  </div>
    <div class="clearfloats"></div>
</div>
<footer>
  <div id="footer-back">
    <div id="footer-wrap">
      <div class="row">
        <div class="fleft">
        <ul class="menuFooter" style="margin:0 auto;">
    	<li><a href="/news">NEWS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/local_news">Local/Regional</a></li><li><a href="/us_news">US/World</a></li><li><a href="/archived_news">Archives</a></li><li><a href="/special_features">Special Features</a></li>              
  </ul>     	</li>
    	<li><a href="/events">EVENTS</a>
         	              
    	</li>
    	<li><a href="/columns">COLUMNS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/the_bishops_corner">The Bishop&#39;s Corner</a></li><li><a href="/journey_of_faith">Journey of Faith</a></li><li><a href="/sunday_scriptures">Sunday Scriptures</a></li><li><a href="/my_two_cents">My Two Cents</a></li><li><a href="/gratitude">Gratitude for the Gift of Faith</a></li><li><a href="/perspective_from_the_pew">Perspective from the Pew</a></li><li><a href="/oyaya">OYAYA!</a></li><li><a href="/the_christian_journey">The Christian Journey</a></li><li><a href="/grace_notes">Grace Notes</a></li><li><a href="/paying_through">Praying Through</a></li><li><a href="/connecting_faith_and_life"> Connecting Faith and Life</a></li><li><a href="/musings">Musings</a></li><li><a href="/sharing_the_load">Sharing the Load</a></li><li><a href="/young_adults">Young Adults</a></li><li><a href="/youth_first">Youth First</a></li>              
  </ul>     	</li>
    	<li><a href="/staff">CONTACT</a>
         	              
    	</li>
    	<li><a href="/links">LINKS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a rel='external' href="http://www.catholicindiana.org">Catholic Foundation</a></li><li><a rel='external' href="http://www.charitiesevv.org">Catholic Charities</a></li><li><a rel='external' href="http://www.evansville-diocese.org/schools/schoolsindex.htm">Diocesan Catholic Schools</a></li><li><a rel='external' href="http://www.evansville-diocese.org/youth/home.html">Youth & Young Adult Mnistries</a></li>              
  </ul>     	</li>
</ul>
        </div>
        <div class="fright">
        <ul class="footerRight" style="margin:0 auto;">
    	<li><a href="/terms">TERMS OF USE</a>
         	              
    	</li>
      <li><span style="color:#FFF;">&#124;</span></li>
          	<li><a href="/privacy">PRIVACY POLICY</a>
         	              
    	</li>
      <li><span style="color:#FFF;">&#124;</span></li>
          	<li><a href="/legal">LEGAL</a>
         	              
    	</li>
</ul>
<div class="menu-social2">
  <a rel="external" href="/rss/allNews"><img src="/application/layouts/themes/default/images/social/rss-icon.png" alt="RSS" /></a>
  <a rel="external" href="http://www.facebook.com/pages/The-Catholic-Message-of-Southwestern-Indiana/320151501950?ref=ts"><img src="/application/layouts/themes/default/images/social/facebook-icon.png" alt="Facebook" /></a>
  <a rel="external" href="http://www.twitter.com/messageonline"><img src="/application/layouts/themes/default/images/social/twitter-icon.png" alt="Twitter" /></a>
  <a rel="external" href="http://www.youtube.com/user/EvansvilleMessage"><img src="/application/layouts/themes/default/images/social/youtube-icon.png" alt="YouTube" /></a>
</div>
          <div class="copyright">
            <p>&copy; 2013 - 2017 The Message</p>
          </div>
        </div>
      </div>
      <div class="clearfloats"></div>
      <div class="addressrow">
              <p class="footer-address">Diocese of Evansville | 4200 North Kentucky Avenue, P.O. Box 4169 | Evansville, IN  47724-0169</p>
        <p class="footer-address">(812) 424-5536 or (800) 637-1731 | <script>
document.write('<a href="ma');document.write('ilto&#58;');document.write('tlill');document.write('ey&#6');document.write('4;evd');document.write('io&#4');document.write('6;org');document.write('" class="emailaddress" >');document.write('tlill');document.write('ey&#6');document.write('4;evd');document.write('io&#4');document.write('6;org');document.write('</a>');
</script></p>
      </div>
      <div class="clearfloats"></div>
    </div>
  </div>
</footer>
<!-- include any helper Javascript Src files and inline Javascript -->
<script>var switchTo5x=true;</script>
<script async src="http://w.sharethis.com/button/buttons.js"></script>
<script>
  stLight.options({
    publisher: "bd877ac5-04ff-478e-81d3-5e7e49923e79",
    onhover:false
  }); 
</script>
<script async src="/tools/loadjs.php?docroot=1&src=/js/jquery/colorbox/colorbox/jquery.colorbox-min.js,/js/jquery/jquery.corner.js"></script>
<script async src="/application/layouts/themes/default/js/jquery.ticker.js"></script>
<!--
<script src="/js/jquery/colorbox/colorbox/jquery.colorbox-min.js"></script>
<script src="/js/jquery/jquery.corner.js"></script>
-->
<script>
<!--//
  var URLBaseTheme = '/application/layouts/themes/default/';
  var URLBase = 'http://www.themessageonline.org/';
//-->
</script>
<script async src="/application/layouts/themes/default/js/bottom.js"></script>
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45643172-1']);
  _gaq.push(['_setDomainName', 'themessageonline.org']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
</html>
