<!DOCTYPE html>
<html xmlns:fb="http://ogp.me/ns/fb#" lang="en">
<head>
  <meta charset="UTF-8" />
  <meta name="viewport" content="width=1008,initial-scale=1" />
  <meta name="title" content="Catholic Schools Week Mass" />
  <meta name="description" content="Bishop Joseph M. Siegel, center, stands with seniors from the Diocese of Evansville&rsquo;s four Catholic high schools just before celebrating the Jan. 30 Catholic Schools Week Mass at St. Benedict Cathedral in Evansville. With him are Megan Niehaus, left, who attends Rivet High School in Vincennes;..." />
  <link href="/tools/loadcss.php?src=design.css" rel="stylesheet" />
  <link href="/js/jquery/colorbox/example1/colorbox.css" rel="stylesheet" />
  <link href="/js/jquery/jquery-ui/jquery-ui-1.9.1.custom.min.css" rel="stylesheet" />
  <link href="/tools/loadcss.php?src=print.css" rel="stylesheet" media="print" />
  <link href="/rss/allNews" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
  <link rel="shortcut icon" href="/application/layouts/themes/default/images/favicon.ico" type="image/x-icon" />
  <title>Catholic Schools Week Mass | The Message Online</title>
  <meta property="fb:app_id" content="294501470651907"/>
  <meta property="fb:admins" content="770243051" />
  <meta property="og:title" content="Catholic Schools Week Mass" />
  <meta property="og:description" content="Bishop Joseph M. Siegel, center, stands with seniors from the Diocese of Evansville&rsquo;s four Catholic high schools just before celebrating the Jan. 30 Catholic Schools Week Mass at St. Benedict Cathedral in Evansville. With him are Megan Niehaus, left, who attends Rivet High School in Vincennes;..." />
  <meta property="og:url" content="http://www.themessageonline.org/local_news/article/id/18748" id="og-url" />
  <meta property="og:locale" content="en_US" />
  <meta property="og:type" content="axnewspaperapp:article" />
  <meta property="article:published_time" content="2018-02-05" />
  <meta property="article:author" content="Tim Lilley" />
  <meta property="article:section" content="Local/Regional" />
  <meta property="og:image" content="http://www.themessageonline.org/data/news/18748/file/realname/images/p01catholicschoolsweekmass151785950651618.jpg" />
  <meta rel="image_src" href="http://www.themessageonline.org/data/news/18748/file/realname/images/p01catholicschoolsweekmass151785950651618.jpg" />
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
  <script src="/js/modernizr-2.5.3.js"></script>
<!--[if IE]>
  <link href="/tools/loadcss.php?src=ie.css" rel="stylesheet" />
<![endif]-->
  <script>
    var baseURL = '/';
    var baseThemeURL = '/application/layouts/themes/default/';
    var FBappID = '294501470651907';
  </script>
</head>
<body>
  <div id="fb-root"></div>
  <script src="/application/layouts/themes/default/js/facebook.js"></script>
  <header>
        <div id="header-wrap">
      <div id="header-inner">
        <a id="home-logo" href="/"><img src="/application/layouts/themes/default/images/logo2.png" alt="The Message Online" /></a>
        <div id="header-box">
          <div id="searchbox">
            <form id="searchForm" onsubmit="if (checkSearch()) { return performSearch(''); } else { return false; }" action="#">
              <fieldset style="border:0;">
                <input type="search" name="q" id="q" value="" placeholder="Search..." />
                <input type="image" src="/application/layouts/themes/default/images/search-button.png" alt="Search" id="searchButton" onclick="if (checkSearch()) { return performSearch(''); } else { return false;}" />
              </fieldset>
            </form>
          </div>
          <div id="header-text">Southwestern Indiana's Catholic Community Newspaper</div>
        </div>
      </div>
    </div>
    <div class="clearfix"></div>
      </header>
  <nav id="menu-main">
    <ul class="menu" style="margin:0 auto;">
  <li><a href="/"><img src="/application/layouts/themes/default/images/home-icon2.jpg" alt="Home" /></a>
    	<li><a href="/news">NEWS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/local_news">Local/Regional</a></li><li><a href="/us_news">US/World</a></li><li><a href="/archived_news">Archives</a></li><li><a href="/special_features">Special Features</a></li>              
  </ul>     	</li>
    	<li><a href="/events">EVENTS</a>
         	              
    	</li>
    	<li><a href="/columns">COLUMNS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/the_bishops_corner">The Bishop&#39;s Corner</a></li><li><a href="/journey_of_faith">Journey of Faith</a></li><li><a href="/sunday_scriptures">Sunday Scriptures</a></li><li><a href="/my_two_cents">My Two Cents</a></li><li><a href="/gratitude">Gratitude for the Gift of Faith</a></li><li><a href="/perspective_from_the_pew">Perspective from the Pew</a></li><li><a href="/oyaya">OYAYA!</a></li><li><a href="/the_christian_journey">The Christian Journey</a></li><li><a href="/grace_notes">Grace Notes</a></li><li><a href="/paying_through">Praying Through</a></li><li><a href="/connecting_faith_and_life"> Connecting Faith and Life</a></li><li><a href="/musings">Musings</a></li><li><a href="/sharing_the_load">Sharing the Load</a></li><li><a href="/young_adults">Young Adults</a></li><li><a href="/youth_first">Youth First</a></li>              
  </ul>     	</li>
    	<li><a href="/staff">CONTACT</a>
         	              
    	</li>
    	<li><a href="/links">LINKS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a rel='external' href="http://www.catholicindiana.org">Catholic Foundation</a></li><li><a rel='external' href="http://www.charitiesevv.org">Catholic Charities</a></li><li><a rel='external' href="http://www.evansville-diocese.org/schools/schoolsindex.htm">Diocesan Catholic Schools</a></li><li><a rel='external' href="http://www.evansville-diocese.org/youth/home.html">Youth & Young Adult Mnistries</a></li>              
  </ul>     	</li>
     <li><a rel="external" href="https://secure.acceptiva.com/?cst=7b297c">SUBSCRIBE</a>
         	              
    	</li>
    	<li><a href="/aboutus">ABOUT US</a>
         	              
    	</li>
    	<li><a href="/movie_reviews">MOVIE REVIEWS</a>
         	              
    	</li>
</ul>
<div class="menu-social">
  <a rel="external" href="/rss/allNews"><img src="/application/layouts/themes/default/images/social/rss-icon.png" alt="RSS" /></a>
  <a rel="external" href="http://www.facebook.com/pages/The-Catholic-Message-of-Southwestern-Indiana/320151501950?ref=ts"><img src="/application/layouts/themes/default/images/social/facebook-icon.png" alt="Facebook" /></a>
  <a rel="external" href="http://www.twitter.com/messageonline"><img src="/application/layouts/themes/default/images/social/twitter-icon.png" alt="Twitter" /></a>
  <a rel="external" href="http://www.youtube.com/user/EvansvilleMessage"><img src="/application/layouts/themes/default/images/social/youtube-icon.png" alt="YouTube" /></a>
</div>
    <div id="menu-fill">
    </div>
  </nav>
  <div class="clearfloats"></div>
      <div class="adbox" id="adsTop" style="position:relative;width:1008px;margin:0 auto;">
                <div class="clearfloats"></div>
  </div>
  <div class="clearfloats"></div>
<div class="content-outline">
  <div id="content-crumbs"><div id="article-top">
  <div class="row" style="margin-top:5px;">
    <div class="fleft" id="article-top-left">
      <div id="article-back"><a href="#" onclick="window.history.back();return false;">&#171; BACK</a></div>
      <div id="nav-crumbs"><span class="precrumb">CURRENTLY VIEWING: </span><a class="crumb" href="/local_news">local/regional</a> / catholic schools week mass</div>
    </div>
    <div class="fright">
          </div>
    <div class="clearfloats"></div>
  </div>
</div></div>
  <div class="content-block2">
		<section class="main-content-left-story">
			<!-- This section displays the Times Top Story Headline -->
    	  <article class="articletext">
    <h1 class="article-heading">Catholic Schools Week Mass</h1>
    <div class="article-social">
      <span class="mytwitter"></span>
      <span class="st_sharethis_custom"></span>
      <span class="st_email_custom"></span>
      <span class="print_custom"></span>
      <script>
        $(document).ready(function() {
          $('.print_custom').on({
            'click' : function() {
              window.print();
            }
          });
          
          $('.mytwitter').on({
            'click': function(){
              window.open('https://twitter.com/intent/tweet?text=Catholic+Schools+Week+Mass&url=http%3A%2F%2Ftinyurl.com%2Fyb23s722&via=messageonline');
              return false;
            }
          });
        });
      </script>
    </div>
      <div class="authortext">
      		By <span style="font-weight: bold"><script>
document.write('<a href="ma');document.write('ilto&#58;');document.write('tlill');document.write('ey&#6');document.write('4;evd');document.write('io&#4');document.write('6;org');document.write('" class="author-email" >');document.write('Tim L');document.write('illey');document.write('</a>');
</script></a></span>
  			</div> 			<div class="share-buttons">
        <div class="fleft">
          <time class="dtstart datetext" datetime="2018-02-05 14:37:00">updated 2:37 PM EST,  Mon February 05, 2018</time>
        </div>
      </div>
      <div class="mediaBox fleft">
        <figure class="caption-box" style="display:block; width: 200px;text-align:center;">
          <a class="popup" href="/data/news/18748/file/realname/images/p01catholicschoolsweekmass151785950651618.jpg" title="The Message photo by Peewee Vasquez"><img class='storypic' src="/thumbnail.php?file=/data/news/18748/file/realname/images/p01catholicschoolsweekmass151785950651618.jpg&w=200&h=200" alt="/data/news/18748/file/realname/images/p01catholicschoolsweekmass151785950651618.jpg" /></a>
          <figcaption style="text-align:justify;margin-top:5px;">The Message photo by Peewee Vasquez</figcaption>
        </figure>
      <div id="articleAd"></div>
    </div>
              <p class="paragraph">Bishop Joseph M. Siegel, center, stands with seniors from the Diocese of Evansville&#8217;s four Catholic high schools just before celebrating the Jan. 30 Catholic Schools Week Mass at St. Benedict Cathedral in Evansville. With him are Megan Niehaus, left, who attends Rivet High School in Vincennes; Clayton Underhill, who attends Washington Catholic High School in Washington; Michael Boots, who attends Evansville&#8217;s Mater Dei High School; and Ah'tahja Hooper, who attends Reitz Memorial High School in Evansville.</p>    
      <div class="clearfloats"></div>
      <div class="row" id="recommend" style="margin-top:10px;text-align:right;">
      <iframe src="//www.facebook.com/plugins/like.php?href=http://www.themessageonline.org/local_news/article/id/18748;send=false&amp;layout=standard&amp;width=350&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font=arial&amp;height=35&amp;appId=294501470651907" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:35px;" allowTransparency="true"></iframe>
    </div><br />
        <div class="clearfloats">&nbsp;</div>
		</article>
    <br />
         <div class="noprint" style="width:100%;position:relative;">
  <div class="newsbox-wrapper fleft">
    <section class="outer">
      <h2 class="newsTitle">RELATED ARTICLES &raquo;</h2>
      <div class="newsBox">
              <ul class="headlines">
                <li title="Catholic Schools Week Mass">
            <a href="/local_news/article/id/18748">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/news/18748/file/realname/images/p01catholicschoolsweekmass151785950651618.jpg&w=75&h=75" alt="Catholic Schools Week Mass" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Catholic Schools Week Mass</h3>
              <p class="headline-stub">Bishop Joseph M. Siegel, center, stands with seniors from the Diocese of...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="Diocesan pilgrims march to share God&#39;s love ">
            <a href="/local_news/article/id/18735">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/news/18735/file/realname/images/p01pilgrimageforlifeone151743008970449.jpg&w=75&h=75" alt="Diocesan pilgrims march to share God&#39;s love " />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Diocesan pilgrims march to share God&#39;s love </h3>
              <p class="headline-stub">The 2018 Pilgrimage for Life left me with this thought: we must accept...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="Bulletin Board for January 26, 2018">
            <a href="/local_news/article/id/18665">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/BB_PUSHPIN.jpg&w=75&h=75" alt="Bulletin Board for January 26, 2018" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for January 26, 2018</h3>
              <p class="headline-stub">General Interest St. John&#8217;s Bible on display at St. Meinrad,...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="Koch Foundation announces Culture of Excellence Grants">
            <a href="/local_news/article/id/18565">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/news/18565/file/realname/images/p01grantrecipientsedited151568776568975.jpg&w=75&h=75" alt="Koch Foundation announces Culture of Excellence Grants" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Koch Foundation announces Culture of Excellence Grants</h3>
              <p class="headline-stub">On Jan. 4 at the Diocese of Evansville Catholic Center, The Koch Foundation...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                </ul>
                <div class="clearfloats"></div>
      </div>
    </section>
  </div>
    <div class="newsbox-wrapper fright">
    <section class="outer">
      <h2 class="newsTitle">POPULAR ARTICLES  &raquo;</h2>
      <div class="newsBox">
              <ul class="headlines">
                <li title="Bulletin Board for Feb. 20"><a href="/local_news/article/id/9807">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for Feb. 20" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for Feb. 20</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Bulletin Board for April 3"><a href="/local_news/article/id/10298">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for April 3" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for April 3</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Bulletin Board for March 13"><a href="/local_news/article/id/10025">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for March 13" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for March 13</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Fish Fries"><a href="/special_features/article/id/9727">
                        <div class="newsSnippet" style="width:363px;">
              <h3 class="headline-title">Fish Fries</h3>
              <p class="headline-stub">in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                </ul>
                <div class="clearfloats"></div>
      </div>
    </section>
  </div>
  <div class="clearfloats"></div>
</div>

		</section>
	</div>
  <aside class="sidebar" style="margin-top: 10px;">
    <!-- This section displays ads on the far right side of the page -->
      <div id="weekly-list">
    <h3 class="weekly-heading">Weekly Features</h3>
    <ul id="weeklies">
          <li><a href="/movie_reviews">Movie Reviews: </a>
              <a class="movie-link" href="/movie_reviews/reviews/id/707">&quot;Maze Runner: The Death Cure&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/706">&quot;I, Tonya&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/703">&quot;Phantom Thread &quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/701">&quot;12 Strong&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/699">&quot;Proud Mary&quot;</a>
        </ul>
  </div>
  <div class="clearfloats"></div>
  <div id="featuredListing" style="font-family:Arial, Helvetica, sans-serif;font-weight:bold;color:#6b6b6b;text-align:left;">
    <h2 class="featuredHeader" style="font-weight:bold;font-size:1.2em;margin:10px 0 5px 0;">Featured Listings</h2>
  <p>No listings found.</p>
    </div>
  </aside>
	<div id="clearfloats"></div>
</div>
<div class="content-outline">
    <div class="adbox" id="adsTop" style="position:relative;width:1008px;margin:0 auto;">
                <div class="clearfloats"></div>
  </div>
    <div class="clearfloats"></div>
</div>
<footer>
  <div id="footer-back">
    <div id="footer-wrap">
      <div class="row">
        <div class="fleft">
        <ul class="menuFooter" style="margin:0 auto;">
    	<li><a href="/news">NEWS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/local_news">Local/Regional</a></li><li><a href="/us_news">US/World</a></li><li><a href="/archived_news">Archives</a></li><li><a href="/special_features">Special Features</a></li>              
  </ul>     	</li>
    	<li><a href="/events">EVENTS</a>
         	              
    	</li>
    	<li><a href="/columns">COLUMNS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/the_bishops_corner">The Bishop&#39;s Corner</a></li><li><a href="/journey_of_faith">Journey of Faith</a></li><li><a href="/sunday_scriptures">Sunday Scriptures</a></li><li><a href="/my_two_cents">My Two Cents</a></li><li><a href="/gratitude">Gratitude for the Gift of Faith</a></li><li><a href="/perspective_from_the_pew">Perspective from the Pew</a></li><li><a href="/oyaya">OYAYA!</a></li><li><a href="/the_christian_journey">The Christian Journey</a></li><li><a href="/grace_notes">Grace Notes</a></li><li><a href="/paying_through">Praying Through</a></li><li><a href="/connecting_faith_and_life"> Connecting Faith and Life</a></li><li><a href="/musings">Musings</a></li><li><a href="/sharing_the_load">Sharing the Load</a></li><li><a href="/young_adults">Young Adults</a></li><li><a href="/youth_first">Youth First</a></li>              
  </ul>     	</li>
    	<li><a href="/staff">CONTACT</a>
         	              
    	</li>
    	<li><a href="/links">LINKS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a rel='external' href="http://www.catholicindiana.org">Catholic Foundation</a></li><li><a rel='external' href="http://www.charitiesevv.org">Catholic Charities</a></li><li><a rel='external' href="http://www.evansville-diocese.org/schools/schoolsindex.htm">Diocesan Catholic Schools</a></li><li><a rel='external' href="http://www.evansville-diocese.org/youth/home.html">Youth & Young Adult Mnistries</a></li>              
  </ul>     	</li>
</ul>
        </div>
        <div class="fright">
        <ul class="footerRight" style="margin:0 auto;">
    	<li><a href="/terms">TERMS OF USE</a>
         	              
    	</li>
      <li><span style="color:#FFF;">&#124;</span></li>
          	<li><a href="/privacy">PRIVACY POLICY</a>
         	              
    	</li>
      <li><span style="color:#FFF;">&#124;</span></li>
          	<li><a href="/legal">LEGAL</a>
         	              
    	</li>
</ul>
<div class="menu-social2">
  <a rel="external" href="/rss/allNews"><img src="/application/layouts/themes/default/images/social/rss-icon.png" alt="RSS" /></a>
  <a rel="external" href="http://www.facebook.com/pages/The-Catholic-Message-of-Southwestern-Indiana/320151501950?ref=ts"><img src="/application/layouts/themes/default/images/social/facebook-icon.png" alt="Facebook" /></a>
  <a rel="external" href="http://www.twitter.com/messageonline"><img src="/application/layouts/themes/default/images/social/twitter-icon.png" alt="Twitter" /></a>
  <a rel="external" href="http://www.youtube.com/user/EvansvilleMessage"><img src="/application/layouts/themes/default/images/social/youtube-icon.png" alt="YouTube" /></a>
</div>
          <div class="copyright">
            <p>&copy; 2014 - 2018 The Message</p>
          </div>
        </div>
      </div>
      <div class="clearfloats"></div>
      <div class="addressrow">
              <p class="footer-address">Diocese of Evansville | 4200 North Kentucky Avenue, P.O. Box 4169 | Evansville, IN  47724-0169</p>
        <p class="footer-address">(812) 424-5536 or (800) 637-1731 | <script>
document.write('<a href="ma');document.write('ilto&#58;');document.write('tlill');document.write('ey&#6');document.write('4;evd');document.write('io&#4');document.write('6;org');document.write('" class="emailaddress" >');document.write('tlill');document.write('ey&#6');document.write('4;evd');document.write('io&#4');document.write('6;org');document.write('</a>');
</script></p>
      </div>
      <div class="clearfloats"></div>
    </div>
  </div>
</footer>
<!-- include any helper Javascript Src files and inline Javascript -->
<script>var switchTo5x=true;</script>
<script async src="http://w.sharethis.com/button/buttons.js"></script>
<script>
  stLight.options({
    publisher: "bd877ac5-04ff-478e-81d3-5e7e49923e79",
    onhover:false
  }); 
</script>
<script async src="/tools/loadjs.php?docroot=1&src=/js/jquery/colorbox/colorbox/jquery.colorbox-min.js,/js/jquery/jquery.corner.js"></script>
<script async src="/application/layouts/themes/default/js/jquery.ticker.js"></script>
<!--
<script src="/js/jquery/colorbox/colorbox/jquery.colorbox-min.js"></script>
<script src="/js/jquery/jquery.corner.js"></script>
-->
<script>
<!--//
  var URLBaseTheme = '/application/layouts/themes/default/';
  var URLBase = 'http://www.themessageonline.org/';
//-->
</script>
<script async src="/application/layouts/themes/default/js/bottom.js"></script>
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45643172-1']);
  _gaq.push(['_setDomainName', 'themessageonline.org']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
</html>
