<!DOCTYPE html>
<html xmlns:fb="http://ogp.me/ns/fb#" lang="en">
<head>
  <meta charset="UTF-8" />
  <meta name="viewport" content="width=1008,initial-scale=1" />
  <meta name="title" content="Father Kenneth Herr Dies On Nov. 12" />
  <meta name="description" content="Father Kenneth Herr, retired priest of the Diocese of Evansville, dies on Nov. 12" />
  <link href="/tools/loadcss.php?src=design.css" rel="stylesheet" />
  <link href="/js/jquery/colorbox/example1/colorbox.css" rel="stylesheet" />
  <link href="/js/jquery/jquery-ui/jquery-ui-1.9.1.custom.min.css" rel="stylesheet" />
  <link href="/tools/loadcss.php?src=print.css" rel="stylesheet" media="print" />
  <link href="/rss/allNews" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
  <link rel="shortcut icon" href="/application/layouts/themes/default/images/favicon.ico" type="image/x-icon" />
  <title>Father Kenneth Herr Dies On Nov. 12 | The Message Online</title>
  <meta property="fb:app_id" content="294501470651907"/>
  <meta property="fb:admins" content="770243051" />
  <meta property="og:title" content="Father Kenneth Herr Dies On Nov. 12" />
  <meta property="og:description" content="Father Kenneth Herr, retired priest of the Diocese of Evansville, dies on Nov. 12" />
  <meta property="og:url" content="http://www.themessageonline.org/local_news/article/id/20345" id="og-url" />
  <meta property="og:locale" content="en_US" />
  <meta property="og:type" content="axnewspaperapp:article" />
  <meta property="article:published_time" content="2018-11-12" />
  <meta property="article:author" content="Special To The Message" />
  <meta property="article:section" content="Local/Regional" />
  <meta property="og:image" content="http://www.themessageonline.org/data/news/20345/file/realname/images/rev._kenneth_h._herr__low_resolution.jpg" />
  <meta rel="image_src" href="http://www.themessageonline.org/data/news/20345/file/realname/images/rev._kenneth_h._herr__low_resolution.jpg" />
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
  <script src="/js/modernizr-2.5.3.js"></script>
<!--[if IE]>
  <link href="/tools/loadcss.php?src=ie.css" rel="stylesheet" />
<![endif]-->
  <script>
    var baseURL = '/';
    var baseThemeURL = '/application/layouts/themes/default/';
    var FBappID = '294501470651907';
  </script>
</head>
<body>
  <div id="fb-root"></div>
  <script src="/application/layouts/themes/default/js/facebook.js"></script>
  <header>
        <div id="header-wrap">
      <div id="header-inner">
        <a id="home-logo" href="/"><img src="/application/layouts/themes/default/images/logo2.png" alt="The Message Online" /></a>
        <div id="header-box">
          <div id="searchbox">
            <form id="searchForm" onsubmit="if (checkSearch()) { return performSearch(''); } else { return false; }" action="#">
              <fieldset style="border:0;">
                <input type="search" name="q" id="q" value="" placeholder="Search..." />
                <input type="image" src="/application/layouts/themes/default/images/search-button.png" alt="Search" id="searchButton" onclick="if (checkSearch()) { return performSearch(''); } else { return false;}" />
              </fieldset>
            </form>
          </div>
          <div id="header-text">Southwestern Indiana's Catholic Community Newspaper</div>
        </div>
      </div>
    </div>
    <div class="clearfix"></div>
      </header>
  <nav id="menu-main">
    <ul class="menu" style="margin:0 auto;">
  <li><a href="/"><img src="/application/layouts/themes/default/images/home-icon2.jpg" alt="Home" /></a>
    	<li><a href="/news">NEWS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/local_news">Local/Regional</a></li><li><a href="/us_news">US/World</a></li><li><a href="/archived_news">Archives</a></li><li><a href="/special_features">Special Features</a></li>              
  </ul>     	</li>
    	<li><a href="/events">EVENTS</a>
         	              
    	</li>
    	<li><a href="/columns">COLUMNS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/the_bishops_corner">The Bishop&#39;s Corner</a></li><li><a href="/journey_of_faith">Journey of Faith</a></li><li><a href="/sunday_scriptures">Sunday Scriptures</a></li><li><a href="/my_two_cents">My Two Cents</a></li><li><a href="/gratitude">Gratitude for the Gift of Faith</a></li><li><a href="/perspective_from_the_pew">Perspective from the Pew</a></li><li><a href="/oyaya">OYAYA!</a></li><li><a href="/the_christian_journey">The Christian Journey</a></li><li><a href="/grace_notes">Grace Notes</a></li><li><a href="/paying_through">Praying Through</a></li><li><a href="/connecting_faith_and_life"> Connecting Faith and Life</a></li><li><a href="/musings">Musings</a></li><li><a href="/sharing_the_load">Sharing the Load</a></li><li><a href="/young_adults">Young Adults</a></li><li><a href="/youth_first">Youth First</a></li>              
  </ul>     	</li>
    	<li><a href="/staff">CONTACT</a>
         	              
    	</li>
    	<li><a href="/links">LINKS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a rel='external' href="http://www.catholicindiana.org">Catholic Foundation</a></li><li><a rel='external' href="http://www.charitiesevv.org">Catholic Charities</a></li><li><a rel='external' href="http://www.evansville-diocese.org/schools/schoolsindex.htm">Diocesan Catholic Schools</a></li><li><a rel='external' href="http://www.evansville-diocese.org/youth/home.html">Youth & Young Adult Mnistries</a></li>              
  </ul>     	</li>
     <li><a rel="external" href="https://secure.acceptiva.com/?cst=7b297c">SUBSCRIBE</a>
         	              
    	</li>
    	<li><a href="/aboutus">ABOUT US</a>
         	              
    	</li>
    	<li><a href="/movie_reviews">MOVIE REVIEWS</a>
         	              
    	</li>
</ul>
<div class="menu-social">
  <a rel="external" href="/rss/allNews"><img src="/application/layouts/themes/default/images/social/rss-icon.png" alt="RSS" /></a>
  <a rel="external" href="http://www.facebook.com/pages/The-Catholic-Message-of-Southwestern-Indiana/320151501950?ref=ts"><img src="/application/layouts/themes/default/images/social/facebook-icon.png" alt="Facebook" /></a>
  <a rel="external" href="http://www.twitter.com/messageonline"><img src="/application/layouts/themes/default/images/social/twitter-icon.png" alt="Twitter" /></a>
  <a rel="external" href="http://www.youtube.com/user/EvansvilleMessage"><img src="/application/layouts/themes/default/images/social/youtube-icon.png" alt="YouTube" /></a>
</div>
    <div id="menu-fill">
    </div>
  </nav>
  <div class="clearfloats"></div>
      <div class="adbox" id="adsTop" style="position:relative;width:1008px;margin:0 auto;">
                <div class="clearfloats"></div>
  </div>
  <div class="clearfloats"></div>
<div class="content-outline">
  <div id="content-crumbs"><div id="article-top">
  <div class="row" style="margin-top:5px;">
    <div class="fleft" id="article-top-left">
      <div id="article-back"><a href="#" onclick="window.history.back();return false;">&#171; BACK</a></div>
      <div id="nav-crumbs"><span class="precrumb">CURRENTLY VIEWING: </span><a class="crumb" href="/local_news">local/regional</a> / father kenneth herr dies on nov. 12</div>
    </div>
    <div class="fright">
          </div>
    <div class="clearfloats"></div>
  </div>
</div></div>
  <div class="content-block2">
		<section class="main-content-left-story">
			<!-- This section displays the Times Top Story Headline -->
    	  <article class="articletext">
    <h1 class="article-heading">Father Kenneth Herr Dies On Nov. 12</h1>
    <div class="article-social">
      <span class="mytwitter"></span>
      <span class="st_sharethis_custom"></span>
      <span class="st_email_custom"></span>
      <span class="print_custom"></span>
      <script>
        $(document).ready(function() {
          $('.print_custom').on({
            'click' : function() {
              window.print();
            }
          });
          
          $('.mytwitter').on({
            'click': function(){
              window.open('https://twitter.com/intent/tweet?text=Father+Kenneth+Herr+Dies+On+Nov.+12&url=http%3A%2F%2Ftinyurl.com%2Fy8g94ms4&via=messageonline');
              return false;
            }
          });
        });
      </script>
    </div>
      <div class="authortext">
          By <span style="font-weight: bold">Special To The Message</span>
  			</div> 			<div class="share-buttons">
        <div class="fleft">
          <time class="dtstart datetext" datetime="2018-11-12 15:40:00">updated 3:40 PM EST,  Mon November 12, 2018</time>
        </div>
      </div>
      <div class="mediaBox fleft">
        <figure class="caption-box" style="display:block; width: 200px;text-align:center;">
          <a class="popup" href="/data/news/20345/file/realname/images/rev._kenneth_h._herr__low_resolution.jpg" title="Father Kenneth H. Herr"><img class='storypic' src="/thumbnail.php?file=/data/news/20345/file/realname/images/rev._kenneth_h._herr__low_resolution.jpg&w=200&h=200" alt="/data/news/20345/file/realname/images/rev._kenneth_h._herr__low_resolution.jpg" /></a>
          <figcaption style="text-align:justify;margin-top:5px;">Father Kenneth H. Herr</figcaption>
        </figure>
      <div id="articleAd"></div>
    </div>
              <p class="paragraph"><span style="font-size: 8pt;">Father Kenneth&#160;</span><span style="font-size: 8pt;">H. Herr, 77, died on Nov. 12, 2018, in Evansville. He was a retired priest of the Diocese of Evansville.</span></p> <p class="paragraph">Father Herr was born in Warrick County on Jan. 13, 1941, to the late Herbert and Leona (Welte) Herr. He attended St. Meinrad College in St. Meinrad and Collegium Canisianum Seminary and University in Innsbruck, Austria. He was ordained to the priesthood on March 2, 1968, by Bishop Paul Rusch of Innsbruck, Austria, and celebrated his 50<sup>th</sup> jubilee as a priest this year.</p> <p class="paragraph">His priestly assignments included Associate, St. Joseph Parish, Evansville, 1968, with additional duties as a teacher at Reitz Memorial High School, 1969; Associate, St. Agnes Parish, Evansville, and teacher, Rex Mundi High School, Evansville, 1970; Associate, St. Wendel Parish, St. Wendel, and teacher, Mater Dei High School, Evansville, 1973; full-time teacher, Mater Dei High School, with weekend pastoral service at St. Matthew Parish, Mount Vernon, and St. Philip Parish, Posey County, 1975; Administrator St. Rupert Parish, Red Brush, while continuing full-time teaching at Mater Dei, 1976; Pastor, Good Shepherd Parish, Evansville, 1983; full-time teacher and chaplain, Reitz Memorial High School, 1983; Sacramental Minister, St. John the Apostle Parish, Evansville, while continuing as chaplain at Reitz Memorial, 1996; service to St. John the Apostle concludes, continue as chaplain of Reitz Memorial, 1999; Pastor, St. Boniface Parish, Evansville, continue as chaplain of Reitz Memorial, 2004; service to Reitz Memorial concludes, continue as Pastor of St. Boniface, 2008; retired from full-time pastoral ministry, 2014; Administrator Pro Tempore, St. Mary Parish, Sullivan and St. Joan of Arc Parish, Jasonville, 2015; service to St. Mary and St. Joan of Arc concludes, 2016.</p> <p class="paragraph">Father Herr&#8217;s other responsibilities included service as Assistant Commissioner, Youth Affairs Commission, 1970; Diocesan Chaplain of Boy Scouts, 1972; Priests&#8217; Senate, 1979; and Diocesan Consultor, 1979. He was also very active in the Cursillo movement in the diocese.</p> <p class="paragraph">Father Herr loved nature; fishing, hunting, spending time at Lake Barkley with his family and friends and snow skiing in his younger years. He also enjoyed playing the guitar and teaching others to play as well.</p> <p class="paragraph">Survivors include three sisters: Bernice Tieken of Fishers, Ind., Benedictine Sister Donna Marie Herr of Evansville, and Donna (Leo) Anslinger of Haubstadt; one brother, Ray (Jane) Herr of St. Wendel; five nieces: Carole (Bill) Sehnert, Debbie (Scott) Stiffler, Janelle (Clint) Weatherholt, Tina (Brent) Lamey and Amanda (Mitch) Happe; three nephews: Todd (Michelle) Anslinger, Chris (Amy) Herr and Ryan (Becca) Anslinger; and 25 great-nieces and great-nephews.</p> <p class="paragraph">In addition to his parents, Father Herr was preceded in death by a brother-in-law, David Tieken.</p> <p class="paragraph">Friends may visit with the family from 1 p.m. to 7 p.m. CST on Sunday Nov. 18 at Pierre Funeral Home, 2601 W. Franklin St., Evansville, IN 47712. There will be a memorial service at 6 p.m.</p> <p class="paragraph">Visitation will continue from 9 a.m. until 10 a.m. CST on Monday Nov. 19 at St. Boniface Catholic Church, 418 N. Wabash Avenue, Evansville, IN 47712. Mass of Christian Burial will be celebrated at 10 a.m. CST at St. Boniface Church. Interment will follow at St. Joseph Catholic Cemetery in Evansville.</p> <p class="paragraph">Memorial contributions may be made to the Sisters of St. Benedict in Ferdinand.</p> <p class="paragraph">Condolences may be made online at <a class="inner_link" href="http://www.pierrefuneralhome.com/">www.pierrefuneralhome.com</a>.</p>    
      <div class="clearfloats"></div>
      <div class="row" id="recommend" style="margin-top:10px;text-align:right;">
      <iframe src="//www.facebook.com/plugins/like.php?href=http://www.themessageonline.org/local_news/article/id/20345;send=false&amp;layout=standard&amp;width=350&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font=arial&amp;height=35&amp;appId=294501470651907" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:35px;" allowTransparency="true"></iframe>
    </div><br />
        <div class="clearfloats">&nbsp;</div>
		</article>
    <br />
         <div class="noprint" style="width:100%;position:relative;">
  <div class="newsbox-wrapper fleft">
    <section class="outer">
      <h2 class="newsTitle">RELATED ARTICLES &raquo;</h2>
      <div class="newsBox">
              <ul class="headlines">
                <li title="Father Kenneth Herr dies on Nov. 12">
            <a href="/local_news/article/id/20345">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/news/20345/file/realname/images/rev._kenneth_h._herr__low_resolution.jpg&w=75&h=75" alt="Father Kenneth Herr dies on Nov. 12" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Father Kenneth Herr dies on Nov. 12</h3>
              <p class="headline-stub">Father Kenneth Herr, retired priest of the Diocese of Evansville, dies on Nov. 12</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="Father Philip J. Kreilein passes away on Oct. 23">
            <a href="/local_news/article/id/20280">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/news/20280/file/realname/images/father_philip_kreilein_2017.jpg&w=75&h=75" alt="Father Philip J. Kreilein passes away on Oct. 23" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Father Philip J. Kreilein passes away on Oct. 23</h3>
              <p class="headline-stub">The full obituary for Father Philip J. Kreilein.</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="Diocese will release names of priests credibly accused of sexual abuse of minors">
            <a href="/local_news/article/id/20170">
                            <div class="newsSnippet" style="width:363px;">
              <h3 class="headline-title">Diocese will release names of priests credibly accused of sexual abuse of minors</h3>
              <p class="headline-stub">Bishop Joseph M. Siegel announces that the diocese will release the names of diocesan priests who have been credibly accused of sexual abuse of minors</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="Kentucky school example of embracing the different, loving one&#39;s neighbor">
            <a href="/local_news/article/id/20015">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/news/20015/file/realname/images/20180816t16160237cnsschoolskentuckywelcoming153452885211098.jpg&w=75&h=75" alt="Kentucky school example of embracing the different, loving one&#39;s neighbor" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Kentucky school example of embracing the different, loving one&#39;s neighbor</h3>
              <p class="headline-stub">HENDERSON, Ky. (CNS) -- When it comes to sizable Hispanic populations,...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                </ul>
                <div class="clearfloats"></div>
      </div>
    </section>
  </div>
    <div class="newsbox-wrapper fright">
    <section class="outer">
      <h2 class="newsTitle">POPULAR ARTICLES  &raquo;</h2>
      <div class="newsBox">
              <ul class="headlines">
                <li title="Bulletin Board for April 3"><a href="/local_news/article/id/10298">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for April 3" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for April 3</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Bulletin Board for Feb. 20"><a href="/local_news/article/id/9807">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for Feb. 20" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for Feb. 20</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Bulletin Board for March 13"><a href="/local_news/article/id/10025">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for March 13" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for March 13</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Fish Fries"><a href="/special_features/article/id/9727">
                        <div class="newsSnippet" style="width:363px;">
              <h3 class="headline-title">Fish Fries</h3>
              <p class="headline-stub">in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                </ul>
                <div class="clearfloats"></div>
      </div>
    </section>
  </div>
  <div class="clearfloats"></div>
</div>

		</section>
	</div>
  <aside class="sidebar" style="margin-top: 10px;">
    <!-- This section displays ads on the far right side of the page -->
      <div id="weekly-list">
    <h3 class="weekly-heading">Weekly Features</h3>
    <ul id="weeklies">
          <li><a href="/movie_reviews">Movie Reviews: </a>
              <a class="movie-link" href="/movie_reviews/reviews/id/937">&quot;A.X.L.&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/935">&quot;Kin&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/932">&quot;BlacKkKlansman&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/929">&quot;Operation Finale&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/927">&quot;Mile 22&quot;</a>
        </ul>
  </div>
  <div class="clearfloats"></div>
  <div id="featuredListing" style="font-family:Arial, Helvetica, sans-serif;font-weight:bold;color:#6b6b6b;text-align:left;">
    <h2 class="featuredHeader" style="font-weight:bold;font-size:1.2em;margin:10px 0 5px 0;">Featured Listings</h2>
  <p>No listings found.</p>
    </div>
  </aside>
	<div id="clearfloats"></div>
</div>
<div class="content-outline">
    <div class="adbox" id="adsTop" style="position:relative;width:1008px;margin:0 auto;">
                <div class="clearfloats"></div>
  </div>
    <div class="clearfloats"></div>
</div>
<footer>
  <div id="footer-back">
    <div id="footer-wrap">
      <div class="row">
        <div class="fleft">
        <ul class="menuFooter" style="margin:0 auto;">
    	<li><a href="/news">NEWS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/local_news">Local/Regional</a></li><li><a href="/us_news">US/World</a></li><li><a href="/archived_news">Archives</a></li><li><a href="/special_features">Special Features</a></li>              
  </ul>     	</li>
    	<li><a href="/events">EVENTS</a>
         	              
    	</li>
    	<li><a href="/columns">COLUMNS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/the_bishops_corner">The Bishop&#39;s Corner</a></li><li><a href="/journey_of_faith">Journey of Faith</a></li><li><a href="/sunday_scriptures">Sunday Scriptures</a></li><li><a href="/my_two_cents">My Two Cents</a></li><li><a href="/gratitude">Gratitude for the Gift of Faith</a></li><li><a href="/perspective_from_the_pew">Perspective from the Pew</a></li><li><a href="/oyaya">OYAYA!</a></li><li><a href="/the_christian_journey">The Christian Journey</a></li><li><a href="/grace_notes">Grace Notes</a></li><li><a href="/paying_through">Praying Through</a></li><li><a href="/connecting_faith_and_life"> Connecting Faith and Life</a></li><li><a href="/musings">Musings</a></li><li><a href="/sharing_the_load">Sharing the Load</a></li><li><a href="/young_adults">Young Adults</a></li><li><a href="/youth_first">Youth First</a></li>              
  </ul>     	</li>
    	<li><a href="/staff">CONTACT</a>
         	              
    	</li>
    	<li><a href="/links">LINKS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a rel='external' href="http://www.catholicindiana.org">Catholic Foundation</a></li><li><a rel='external' href="http://www.charitiesevv.org">Catholic Charities</a></li><li><a rel='external' href="http://www.evansville-diocese.org/schools/schoolsindex.htm">Diocesan Catholic Schools</a></li><li><a rel='external' href="http://www.evansville-diocese.org/youth/home.html">Youth & Young Adult Mnistries</a></li>              
  </ul>     	</li>
</ul>
        </div>
        <div class="fright">
        <ul class="footerRight" style="margin:0 auto;">
    	<li><a href="/terms">TERMS OF USE</a>
         	              
    	</li>
      <li><span style="color:#FFF;">&#124;</span></li>
          	<li><a href="/privacy">PRIVACY POLICY</a>
         	              
    	</li>
      <li><span style="color:#FFF;">&#124;</span></li>
          	<li><a href="/legal">LEGAL</a>
         	              
    	</li>
</ul>
<div class="menu-social2">
  <a rel="external" href="/rss/allNews"><img src="/application/layouts/themes/default/images/social/rss-icon.png" alt="RSS" /></a>
  <a rel="external" href="http://www.facebook.com/pages/The-Catholic-Message-of-Southwestern-Indiana/320151501950?ref=ts"><img src="/application/layouts/themes/default/images/social/facebook-icon.png" alt="Facebook" /></a>
  <a rel="external" href="http://www.twitter.com/messageonline"><img src="/application/layouts/themes/default/images/social/twitter-icon.png" alt="Twitter" /></a>
  <a rel="external" href="http://www.youtube.com/user/EvansvilleMessage"><img src="/application/layouts/themes/default/images/social/youtube-icon.png" alt="YouTube" /></a>
</div>
          <div class="copyright">
            <p>&copy; 2014 - 2018 The Message</p>
          </div>
        </div>
      </div>
      <div class="clearfloats"></div>
      <div class="addressrow">
              <p class="footer-address">Diocese of Evansville | 4200 North Kentucky Avenue, P.O. Box 4169 | Evansville, IN  47724-0169</p>
        <p class="footer-address">(812) 424-5536 or (800) 637-1731 | <script>
document.write('<a href="ma');document.write('ilto&#58;');document.write('tlill');document.write('ey&#6');document.write('4;evd');document.write('io&#4');document.write('6;org');document.write('" class="emailaddress" >');document.write('tlill');document.write('ey&#6');document.write('4;evd');document.write('io&#4');document.write('6;org');document.write('</a>');
</script></p>
      </div>
      <div class="clearfloats"></div>
    </div>
  </div>
</footer>
<!-- include any helper Javascript Src files and inline Javascript -->
<script>var switchTo5x=true;</script>
<script async src="http://w.sharethis.com/button/buttons.js"></script>
<script>
  stLight.options({
    publisher: "bd877ac5-04ff-478e-81d3-5e7e49923e79",
    onhover:false
  }); 
</script>
<script async src="/tools/loadjs.php?docroot=1&src=/js/jquery/colorbox/colorbox/jquery.colorbox-min.js,/js/jquery/jquery.corner.js"></script>
<script async src="/application/layouts/themes/default/js/jquery.ticker.js"></script>
<!--
<script src="/js/jquery/colorbox/colorbox/jquery.colorbox-min.js"></script>
<script src="/js/jquery/jquery.corner.js"></script>
-->
<script>
<!--//
  var URLBaseTheme = '/application/layouts/themes/default/';
  var URLBase = 'http://www.themessageonline.org/';
//-->
</script>
<script async src="/application/layouts/themes/default/js/bottom.js"></script>
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45643172-1']);
  _gaq.push(['_setDomainName', 'themessageonline.org']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl022'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
