<!DOCTYPE html>
<html xmlns:fb="http://ogp.me/ns/fb#" lang="en">
<head>
  <meta charset="UTF-8" />
  <meta name="viewport" content="width=1008,initial-scale=1" />
  <meta name="title" content="Let&#39;s All &#39;Share The Journey&#39;" />
  <meta name="description" content="Pope Francis has called on us to join him in the &ldquo;Share the Journey&rdquo; campaign, which highlights the plight of those around the world who have been driven from their homes. He asks us to love our neighbor and travel with them as they seek the lives of dignity and fulfillment that God intends..." />
  <link href="/tools/loadcss.php?src=design.css" rel="stylesheet" />
  <link href="/js/jquery/colorbox/example1/colorbox.css" rel="stylesheet" />
  <link href="/js/jquery/jquery-ui/jquery-ui-1.9.1.custom.min.css" rel="stylesheet" />
  <link href="/tools/loadcss.php?src=print.css" rel="stylesheet" media="print" />
  <link href="/rss/allNews" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
  <link rel="shortcut icon" href="/application/layouts/themes/default/images/favicon.ico" type="image/x-icon" />
  <title>Let&#39;s All &#39;Share The Journey&#39; | The Message Online</title>
  <meta property="fb:app_id" content="294501470651907"/>
  <meta property="fb:admins" content="770243051" />
  <meta property="og:title" content="Let&#39;s All &#39;Share The Journey&#39;" />
  <meta property="og:description" content="Pope Francis has called on us to join him in the &ldquo;Share the Journey&rdquo; campaign, which highlights the plight of those around the world who have been driven from their homes. He asks us to love our neighbor and travel with them as they seek the lives of dignity and fulfillment that God intends..." />
  <meta property="og:url" content="http://www.themessageonline.org/special_features/article/id/17956" id="og-url" />
  <meta property="og:locale" content="en_US" />
  <meta property="og:type" content="axnewspaperapp:article" />
  <meta property="article:published_time" content="2017-10-05" />
  <meta property="article:author" content="Special To The Message" />
  <meta property="article:section" content="Special Features" />
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
  <script src="/js/modernizr-2.5.3.js"></script>
<!--[if IE]>
  <link href="/tools/loadcss.php?src=ie.css" rel="stylesheet" />
<![endif]-->
  <script>
    var baseURL = '/';
    var baseThemeURL = '/application/layouts/themes/default/';
    var FBappID = '294501470651907';
  </script>
</head>
<body>
  <div id="fb-root"></div>
  <script src="/application/layouts/themes/default/js/facebook.js"></script>
  <header>
        <div id="header-wrap">
      <div id="header-inner">
        <a id="home-logo" href="/"><img src="/application/layouts/themes/default/images/logo2.png" alt="The Message Online" /></a>
        <div id="header-box">
          <div id="searchbox">
            <form id="searchForm" onsubmit="if (checkSearch()) { return performSearch(''); } else { return false; }" action="#">
              <fieldset style="border:0;">
                <input type="search" name="q" id="q" value="" placeholder="Search..." />
                <input type="image" src="/application/layouts/themes/default/images/search-button.png" alt="Search" id="searchButton" onclick="if (checkSearch()) { return performSearch(''); } else { return false;}" />
              </fieldset>
            </form>
          </div>
          <div id="header-text">Southwestern Indiana's Catholic Community Newspaper</div>
        </div>
      </div>
    </div>
    <div class="clearfix"></div>
      </header>
  <nav id="menu-main">
    <ul class="menu" style="margin:0 auto;">
  <li><a href="/"><img src="/application/layouts/themes/default/images/home-icon2.jpg" alt="Home" /></a>
    	<li><a href="/news">NEWS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/local_news">Local/Regional</a></li><li><a href="/us_news">US/World</a></li><li><a href="/archived_news">Archives</a></li><li><a href="/special_features">Special Features</a></li>              
  </ul>     	</li>
    	<li><a href="/events">EVENTS</a>
         	              
    	</li>
    	<li><a href="/columns">COLUMNS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/the_bishops_corner">The Bishop&#39;s Corner</a></li><li><a href="/journey_of_faith">Journey of Faith</a></li><li><a href="/sunday_scriptures">Sunday Scriptures</a></li><li><a href="/my_two_cents">My Two Cents</a></li><li><a href="/gratitude">Gratitude for the Gift of Faith</a></li><li><a href="/perspective_from_the_pew">Perspective from the Pew</a></li><li><a href="/oyaya">OYAYA!</a></li><li><a href="/the_christian_journey">The Christian Journey</a></li><li><a href="/grace_notes">Grace Notes</a></li><li><a href="/paying_through">Praying Through</a></li><li><a href="/connecting_faith_and_life"> Connecting Faith and Life</a></li><li><a href="/musings">Musings</a></li><li><a href="/sharing_the_load">Sharing the Load</a></li><li><a href="/young_adults">Young Adults</a></li><li><a href="/youth_first">Youth First</a></li>              
  </ul>     	</li>
    	<li><a href="/staff">CONTACT</a>
         	              
    	</li>
    	<li><a href="/links">LINKS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a rel='external' href="http://www.catholicindiana.org">Catholic Foundation</a></li><li><a rel='external' href="http://www.charitiesevv.org">Catholic Charities</a></li><li><a rel='external' href="http://www.evansville-diocese.org/schools/schoolsindex.htm">Diocesan Catholic Schools</a></li><li><a rel='external' href="http://www.evansville-diocese.org/youth/home.html">Youth & Young Adult Mnistries</a></li>              
  </ul>     	</li>
     <li><a rel="external" href="https://secure.acceptiva.com/?cst=7b297c">SUBSCRIBE</a>
         	              
    	</li>
    	<li><a href="/aboutus">ABOUT US</a>
         	              
    	</li>
    	<li><a href="/movie_reviews">MOVIE REVIEWS</a>
         	              
    	</li>
</ul>
<div class="menu-social">
  <a rel="external" href="/rss/allNews"><img src="/application/layouts/themes/default/images/social/rss-icon.png" alt="RSS" /></a>
  <a rel="external" href="http://www.facebook.com/pages/The-Catholic-Message-of-Southwestern-Indiana/320151501950?ref=ts"><img src="/application/layouts/themes/default/images/social/facebook-icon.png" alt="Facebook" /></a>
  <a rel="external" href="http://www.twitter.com/messageonline"><img src="/application/layouts/themes/default/images/social/twitter-icon.png" alt="Twitter" /></a>
  <a rel="external" href="http://www.youtube.com/user/EvansvilleMessage"><img src="/application/layouts/themes/default/images/social/youtube-icon.png" alt="YouTube" /></a>
</div>
    <div id="menu-fill">
    </div>
  </nav>
  <div class="clearfloats"></div>
      <div class="adbox" id="adsTop" style="position:relative;width:1008px;margin:0 auto;">
                <div class="clearfloats"></div>
  </div>
  <div class="clearfloats"></div>
<div class="content-outline">
  <div id="content-crumbs"><div id="article-top">
  <div class="row" style="margin-top:5px;">
    <div class="fleft" id="article-top-left">
      <div id="article-back"><a href="#" onclick="window.history.back();return false;">&#171; BACK</a></div>
      <div id="nav-crumbs"><span class="precrumb">CURRENTLY VIEWING: </span><a class="crumb" href="/special_features">special features</a> / let&#39;s all &#39;share the journey&#39;</div>
    </div>
    <div class="fright">
          </div>
    <div class="clearfloats"></div>
  </div>
</div></div>
  <div class="content-block2">
		<section class="main-content-left-story">
			<!-- This section displays the Times Top Story Headline -->
    	  <article class="articletext">
    <h1 class="article-heading">Let's All 'Share The Journey'</h1>
    <div class="article-social">
      <span class="mytwitter"></span>
      <span class="st_sharethis_custom"></span>
      <span class="st_email_custom"></span>
      <span class="print_custom"></span>
      <script>
        $(document).ready(function() {
          $('.print_custom').on({
            'click' : function() {
              window.print();
            }
          });
          
          $('.mytwitter').on({
            'click': function(){
              window.open('https://twitter.com/intent/tweet?text=Let%26%2339%3Bs+All+%26%2339%3BShare+The+Journey%26%2339%3B&url=http%3A%2F%2Ftinyurl.com%2Fy8zjwy3u&via=messageonline');
              return false;
            }
          });
        });
      </script>
    </div>
      <div class="authortext">
      		By <span style="font-weight: bold"><script>
document.write('<a href="ma');document.write('ilto&#58;');document.write('tlill');document.write('ey&#6');document.write('4;evd');document.write('io&#4');document.write('6;org');document.write('" class="author-email" >');document.write('Speci');document.write('al To');document.write(' The ');document.write('Messa');document.write('ge');document.write('</a>');
</script></a></span>
  			</div> 			<div class="share-buttons">
        <div class="fleft">
          <time class="dtstart datetext" datetime="2017-10-05 10:28:00">updated 10:28 AM EDT,  Thu October 05, 2017</time>
        </div>
      </div>
      <div class="mediaBox fleft">
      <div id="articleAd"></div>
    </div>
              <p class="paragraph">Pope Francis has called on us to join him in the &#8220;Share the Journey&#8221; campaign, which highlights the plight of those around the world who have been driven from their homes. He asks us to love our neighbor and travel with them as they seek the lives of dignity and fulfillment that God intends for us all. The Holy Father launched the campaign on Sept. 27 with a symbolic gesture of reaching out to those forced from their homes.</p> <p class="paragraph">&#160;</p> <p class="paragraph">This appeal is aimed at the Catholic Church worldwide, its message carried in this country by three agencies who work on behalf of the displaced both here and abroad &#8211; the United States Conference of Catholic Bishops, Catholic Charities USA and Catholic Relief Services. As Pope Francis invites others to join him on this journey, the Catholic Church invites all those who share our concern to join us in this campaign.</p> <p class="paragraph">&#160;</p> <p class="paragraph">For too many in America and around the world, migrants and refugees are seen as threatening &#8211; taking jobs, bringing crime, fomenting violence, even terror. But statistics show this is not the case. Very, very few people want to leave their homes; they are leaving because they are desperate. They might be fleeing a natural disaster &#8211; drought or flooding (as we saw here with Hurricanes Harvey or Irma). They might be fleeing violence &#8211; whether from gangs recruiting their children or from bombs falling from the sky. They are often escaping from the very same terrorists who would do us harm.</p> <p class="paragraph">&#160;</p> <p class="paragraph">What they deserve is not suspicion or fear but, as our faith requires, compassion and respect. We are not saying that all borders should be open &#8211; or that immigrants should not be vetted. But we are saying that our attitudes and policies should be based on the fundamentals of our faith &#8211; on loving our neighbors, wherever they live, and treating them as we would want to be treated ourselves.</p> <p class="paragraph">&#160;</p> <p class="paragraph">This attitude toward refugees is fully in keeping with our faith tradition. The Old Testament often refers to the need to be hospitable to those fleeing foreign lands. And in Matthew 25, Jesus explicitly tells us to &#8220;welcome the stranger,&#8221; letting us know that whatever we do to the &#8220;least among us,&#8221; we do for him.</p> <p class="paragraph">&#160;</p> <p class="paragraph">The need is particularly acute now as over 65 million people are displaced globally &#8211; the highest level since World War II. Pope Francis has recognized their plight since the beginning of his papacy when he visited the Italian island of Lampedusa where many land on their way from Africa and the Middle East trying to reach Europe. As he has said there is currently a great need for a &#8220;spirit of readiness to welcome those fleeing from wars and hunger, and solidarity with those deprived of their fundamental rights, including the right to profess one&#8217;s faith in freedom and safety.&#8221;</p> <p class="paragraph">&#160;</p> <p class="paragraph">Pope Francis asks us to pray and reflect on this issue, with Oct. 7-13 designated as a Week of Prayer and Action. He asks us to seek out migrants and refugees in our neighborhoods, towns and cities; to encounter their lives; to hear their stories. And he asks us to help ensure that our government meets its obligation to protect those who are suffering, wherever they are in our world. (DACA, border wall, immigration reform, travel ban, refugee limits).</p> <p class="paragraph">&#160;</p> <p class="paragraph">We are a wealthy nation, blessed with resources; and it is imperative that we show the international community our moral leadership on this issue, helping to prove that God is bountiful, that he has given us the means necessary to meet the needs of those in peril and in poverty, both here and abroad.</p> <p class="paragraph">&#160;</p> <p class="paragraph">The Message<em> thanks the USCCB, CCUSA and CRS for providing this commentary.</em></p> <p class="paragraph">&#160;</p> <p class="paragraph">&#160;</p> <p class="paragraph">&#160;</p> <p class="paragraph">&#160;</p> <p class="paragraph">&#160;</p> <p class="paragraph">&#160;</p>    
      <div class="clearfloats"></div>
      <div class="row" id="recommend" style="margin-top:10px;text-align:right;">
      <iframe src="//www.facebook.com/plugins/like.php?href=http://www.themessageonline.org/special_features/article/id/17956;send=false&amp;layout=standard&amp;width=350&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font=arial&amp;height=35&amp;appId=294501470651907" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:35px;" allowTransparency="true"></iframe>
    </div><br />
        <div class="clearfloats">&nbsp;</div>
		</article>
    <br />
         <div class="noprint" style="width:100%;position:relative;">
  <div class="newsbox-wrapper fleft">
    <section class="outer">
      <h2 class="newsTitle">RELATED ARTICLES &raquo;</h2>
      <div class="newsBox">
              <ul class="headlines">
                <li title="Indiana Catholic Bishops&#39; Statement on the Rescission of DACA Executive Order">
            <a href="/special_features/article/id/17776">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/ATD_DIOCESAN_CREST.jpg&w=75&h=75" alt="Indiana Catholic Bishops&#39; Statement on the Rescission of DACA Executive Order" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Indiana Catholic Bishops&#39; Statement on the Rescission of DACA Executive Order</h3>
              <p class="headline-stub">The Catholic Bishops of Indiana support all DACA (Deferred Action for Childhood...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="2017 Summer Social List">
            <a href="/special_features/article/id/16922">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/news/16922/file/realname/images/social.jpg&w=75&h=75" alt="2017 Summer Social List" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">2017 Summer Social List</h3>
              <p class="headline-stub">The Message invited parishes in the Diocese of Evansville to submit information...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="Let&#39;s all &#39;Share the Journey&#39;">
            <a href="/special_features/article/id/17956">
                            <div class="newsSnippet" style="width:363px;">
              <h3 class="headline-title">Let&#39;s all &#39;Share the Journey&#39;</h3>
              <p class="headline-stub">Pope Francis has called on us to join him in the &#8220;Share the Journey&#8221;...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                  <li title="Oktoberfest">
            <a href="/special_features/article/id/17946">
                            <div class="newsSnippet">
                <img class="headlineThumb" src="/thumbnail.php?file=/data/news/17946/file/realname/images/stmatthewoktoberfest150721248368800.jpg&w=75&h=75" alt="Oktoberfest" />
              </div>
                            <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Oktoberfest</h3>
              <p class="headline-stub">St. Matthew Parish in Mount Vernon will hold Oktoberfest in the parish...</p>
              </div>
              <div class="clearfloats"></div>
            </a>
            <hr class="divider" />
          </li>
                </ul>
                <div class="clearfloats"></div>
      </div>
    </section>
  </div>
    <div class="newsbox-wrapper fright">
    <section class="outer">
      <h2 class="newsTitle">POPULAR ARTICLES  &raquo;</h2>
      <div class="newsBox">
              <ul class="headlines">
                <li title="Bulletin Board for April 3"><a href="/local_news/article/id/10298">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for April 3" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for April 3</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Bulletin Board for March 13"><a href="/local_news/article/id/10025">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for March 13" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for March 13</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Bulletin Board for Feb. 20"><a href="/local_news/article/id/9807">
                        <div class="newsSnippet">
              <img class="headlineThumb" src="/thumbnail.php?file=/data/global/1/file/realname/images/pushpin.jpg&w=75&h=75" alt="Bulletin Board for Feb. 20" />
            </div>
                        <div class="newsSnippet" style="width:278px;">
              <h3 class="headline-title">Bulletin Board for Feb. 20</h3>
              <p class="headline-stub">Read about events in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                  <li title="Fish Fries"><a href="/special_features/article/id/9727">
                        <div class="newsSnippet" style="width:363px;">
              <h3 class="headline-title">Fish Fries</h3>
              <p class="headline-stub">in the Diocese of Evansville</p>
            </div>
            <div class="clearfloats"></div>
          </a>
          <hr class="divider" />
          </li>
                </ul>
                <div class="clearfloats"></div>
      </div>
    </section>
  </div>
  <div class="clearfloats"></div>
</div>

		</section>
	</div>
  <aside class="sidebar" style="margin-top: 10px;">
    <!-- This section displays ads on the far right side of the page -->
      <div id="weekly-list">
    <h3 class="weekly-heading">Weekly Features</h3>
    <ul id="weeklies">
          <li><a href="/movie_reviews">Movie Reviews: </a>
              <a class="movie-link" href="/movie_reviews/reviews/id/583">&quot;American Assassin&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/582">&quot;Mother!&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/580">&quot;Kingsman: The Golden Circle&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/577">&quot;Home Again&quot;&#44;&nbsp;</a>
            <a class="movie-link" href="/movie_reviews/reviews/id/572">&quot;It&quot;</a>
        </ul>
  </div>
  <div class="clearfloats"></div>
  <div id="featuredListing" style="font-family:Arial, Helvetica, sans-serif;font-weight:bold;color:#6b6b6b;text-align:left;">
    <h2 class="featuredHeader" style="font-weight:bold;font-size:1.2em;margin:10px 0 5px 0;">Featured Listings</h2>
  <p>No listings found.</p>
    </div>
  </aside>
	<div id="clearfloats"></div>
</div>
<div class="content-outline">
    <div class="adbox" id="adsTop" style="position:relative;width:1008px;margin:0 auto;">
                <div class="clearfloats"></div>
  </div>
    <div class="clearfloats"></div>
</div>
<footer>
  <div id="footer-back">
    <div id="footer-wrap">
      <div class="row">
        <div class="fleft">
        <ul class="menuFooter" style="margin:0 auto;">
    	<li><a href="/news">NEWS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/local_news">Local/Regional</a></li><li><a href="/us_news">US/World</a></li><li><a href="/archived_news">Archives</a></li><li><a href="/special_features">Special Features</a></li>              
  </ul>     	</li>
    	<li><a href="/events">EVENTS</a>
         	              
    	</li>
    	<li><a href="/columns">COLUMNS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a href="/the_bishops_corner">The Bishop&#39;s Corner</a></li><li><a href="/journey_of_faith">Journey of Faith</a></li><li><a href="/sunday_scriptures">Sunday Scriptures</a></li><li><a href="/my_two_cents">My Two Cents</a></li><li><a href="/gratitude">Gratitude for the Gift of Faith</a></li><li><a href="/perspective_from_the_pew">Perspective from the Pew</a></li><li><a href="/oyaya">OYAYA!</a></li><li><a href="/the_christian_journey">The Christian Journey</a></li><li><a href="/grace_notes">Grace Notes</a></li><li><a href="/paying_through">Praying Through</a></li><li><a href="/connecting_faith_and_life"> Connecting Faith and Life</a></li><li><a href="/musings">Musings</a></li><li><a href="/sharing_the_load">Sharing the Load</a></li><li><a href="/young_adults">Young Adults</a></li><li><a href="/youth_first">Youth First</a></li>              
  </ul>     	</li>
    	<li><a href="/staff">CONTACT</a>
         	              
    	</li>
    	<li><a href="/links">LINKS</a>
         	        	<ul style="white-space:nowrap;">
  			<li><a rel='external' href="http://www.catholicindiana.org">Catholic Foundation</a></li><li><a rel='external' href="http://www.charitiesevv.org">Catholic Charities</a></li><li><a rel='external' href="http://www.evansville-diocese.org/schools/schoolsindex.htm">Diocesan Catholic Schools</a></li><li><a rel='external' href="http://www.evansville-diocese.org/youth/home.html">Youth & Young Adult Mnistries</a></li>              
  </ul>     	</li>
</ul>
        </div>
        <div class="fright">
        <ul class="footerRight" style="margin:0 auto;">
    	<li><a href="/terms">TERMS OF USE</a>
         	              
    	</li>
      <li><span style="color:#FFF;">&#124;</span></li>
          	<li><a href="/privacy">PRIVACY POLICY</a>
         	              
    	</li>
      <li><span style="color:#FFF;">&#124;</span></li>
          	<li><a href="/legal">LEGAL</a>
         	              
    	</li>
</ul>
<div class="menu-social2">
  <a rel="external" href="/rss/allNews"><img src="/application/layouts/themes/default/images/social/rss-icon.png" alt="RSS" /></a>
  <a rel="external" href="http://www.facebook.com/pages/The-Catholic-Message-of-Southwestern-Indiana/320151501950?ref=ts"><img src="/application/layouts/themes/default/images/social/facebook-icon.png" alt="Facebook" /></a>
  <a rel="external" href="http://www.twitter.com/messageonline"><img src="/application/layouts/themes/default/images/social/twitter-icon.png" alt="Twitter" /></a>
  <a rel="external" href="http://www.youtube.com/user/EvansvilleMessage"><img src="/application/layouts/themes/default/images/social/youtube-icon.png" alt="YouTube" /></a>
</div>
          <div class="copyright">
            <p>&copy; 2013 - 2017 The Message</p>
          </div>
        </div>
      </div>
      <div class="clearfloats"></div>
      <div class="addressrow">
              <p class="footer-address">Diocese of Evansville | 4200 North Kentucky Avenue, P.O. Box 4169 | Evansville, IN  47724-0169</p>
        <p class="footer-address">(812) 424-5536 or (800) 637-1731 | <script>
document.write('<a href="ma');document.write('ilto&#58;');document.write('tlill');document.write('ey&#6');document.write('4;evd');document.write('io&#4');document.write('6;org');document.write('" class="emailaddress" >');document.write('tlill');document.write('ey&#6');document.write('4;evd');document.write('io&#4');document.write('6;org');document.write('</a>');
</script></p>
      </div>
      <div class="clearfloats"></div>
    </div>
  </div>
</footer>
<!-- include any helper Javascript Src files and inline Javascript -->
<script>var switchTo5x=true;</script>
<script async src="http://w.sharethis.com/button/buttons.js"></script>
<script>
  stLight.options({
    publisher: "bd877ac5-04ff-478e-81d3-5e7e49923e79",
    onhover:false
  }); 
</script>
<script async src="/tools/loadjs.php?docroot=1&src=/js/jquery/colorbox/colorbox/jquery.colorbox-min.js,/js/jquery/jquery.corner.js"></script>
<script async src="/application/layouts/themes/default/js/jquery.ticker.js"></script>
<!--
<script src="/js/jquery/colorbox/colorbox/jquery.colorbox-min.js"></script>
<script src="/js/jquery/jquery.corner.js"></script>
-->
<script>
<!--//
  var URLBaseTheme = '/application/layouts/themes/default/';
  var URLBase = 'http://www.themessageonline.org/';
//-->
</script>
<script async src="/application/layouts/themes/default/js/bottom.js"></script>
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45643172-1']);
  _gaq.push(['_setDomainName', 'themessageonline.org']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
</html>
